Mailinglist Archive: opensuse-project (783 mails)

< Previous Next >
Re: [opensuse-project] Unable to Install cause of too old drivers, due to long release cycles
  • From: Lars Steen <l.steen@xxxxxx>
  • Date: Sat, 22 Aug 2009 12:36:40 +0200
  • Message-id: <4A8FCA38.6000304@xxxxxx>
Hi

seems I was a little too fast.

Per Jessen schrieb:
Lars Steen wrote:

Dear List,

I had the problem that on my server computer the mainboard crashed.
So I had to buy a new one and tried to use the old CPU, Memory, Grapik
and Storage.
As the Intel 775 Socket is widely known it was easy to find a suitable
board, but the old chipset wasn't reachable.

Let me describe the bootscene a bit detailed:
First: no OS is installed.
I switch the power-button and insert the openSuSE 11.1 CD.
After the Bios had started normally, the window of the bootprompt becomes visible.
Then the bootable CD is found by the Bios and starting/going further with the CD.
Some lines passes the screen, then when it tries to start the screen becomes black, even after hours no progress.


How old are we talking about here?
The "old" board was an Intel DP35DP, which has a P35 Express Chipset.

As I had to buy a new and not a used one, it was ok for me to fetch a
modern chipset. But openSuSE 11,1 was unable to boot, because cdrom or
storage weren't excessible( not found).
This was due to the new chipset.

Lars, you'll have to provide some more information. If openSUSE 11.1
was unable to boot, you've obviously managed to install it.
No(see above) No installation was possible.
To describe the new boards:
Intel DQ43AP with a Q43 Express Chipset.
either
ASRock P45XE with a P45 and ICH10

As I tried above the installation is not possible during boot

regards
Lars
--
To unsubscribe, e-mail: opensuse-project+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-project+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References