Mailinglist Archive: opensuse-ppc (89 mails)

< Previous Next >
FW: Booting on IBM-7043-140- the solution
  • From: "Kiss Miklos - mic" <mickiss@xxxxxxxxxxxxxx>
  • Date: Wed, 7 Sep 2005 16:13:36 +0200
  • Message-id: <004601c5b3b6$56455010$61581eac@xxxxxxxxxxxxxx>

--- Begin Message ---
  • From: "Kiss Miklos - mic" <mickiss@xxxxxxxxxxxxxx>
  • Date: Wed, 7 Sep 2005 15:35:21 +0200
THIS IS !!!!

Thaks.
Mic

-----Original Message-----
From: Olaf Hering [mailto:olh@xxxxxxx]
Sent: Tuesday, September 06, 2005 9:33 AM
To: Kiss Miklos - mic
Cc: Suse-Ppc
Subject: Re: [suse-ppc] Booting on IBM 7043-140


On Tue, Sep 06, Kiss Miklos - mic wrote:

> I can't boot IBM 7043-140 (RS600, PrEP) from
> SUSE-10.0-CD-OSS-ppc-Beta4-CD1.iso
> Boot hangs with F05 on hexa display, nothing on serial console.

Did you add console=ttyS0 to the kernel cmdline? There is no console
autodetection, yet.

--- End Message ---
--- Begin Message ---
  • From: "Kiss Miklos - mic" <mickiss@xxxxxxxxxxxxxx>
  • Date: Wed, 7 Sep 2005 13:42:12 +0200
+info:
dd if=zImage.prep.initrd of=/dev/sda1
Sda1 is 8M PrEP (041) partition
Boot from HD unsuccesfull, F05 on hexa.
Send me your printenv output, please.
(load_base etc.)
I mean this is program loading-calling problem, not hardware.

Regadrs: Mic

-----Original Message-----
From: Olaf Hering [mailto:olh@xxxxxxx]
Sent: Wednesday, September 07, 2005 1:27 PM
To: Kiss Miklos - mic
Cc: Suse-Ppc
Subject: Re: [suse-ppc] Booting on IBM 7043-140


On Tue, Sep 06, Olaf Hering wrote:

> On Tue, Sep 06, Kiss Miklos - mic wrote:
>
> > Any suggestions ?
>
> I assume the cd is either badly burned, or we screwed it up in the
> last days. Are you able to select the CD drive in the SMS menu at all?
> What firmware level do you have?
> I remember even the oldest firmware could read all CDs just fine.

I just tried it on our 140, and it boots ok. Another guy reported the same
for a powerstack. I have no idea why it doesnt work, sorry.

You can try to boot the CD1/boot/zImage.prep.initrd from your existing
installation, or via the network. Take a look at this howto, tftp boot might
work on an idle network.

http://penguinppc.org/~hollis/linux/rs6k-netboot.shtml

--- End Message ---
--- Begin Message ---
  • From: "Kiss Miklos - mic" <mickiss@xxxxxxxxxxxxxx>
  • Date: Wed, 7 Sep 2005 10:12:12 +0200
+ Info:
Boot from test cd, serial console
2xLineFeed
no loaded at: , reloacated to:
no Linux/PPC load prompt
hangs with F05
Removing VGA card from RS6000 (S3 trio): nothing changes
Removing all PCI cards (LAN,VGA) : nothing

-----Original Message-----
From: Olaf Hering [mailto:olh@xxxxxxx]
Sent: Tuesday, September 06, 2005 5:20 PM
To: Kiss Miklos - mic
Subject: Re: [suse-ppc] Booting on IBM 7043-140


On Tue, Sep 06, Kiss Miklos - mic wrote:

> Firmware: TIG04204
> (+info: Hardware test CD from IBM can boot !!!)

ok, thats the latest one. I have to double check that on my 140, tomorrow.

--- End Message ---
--- Begin Message ---
  • From: "Kiss Miklos - mic" <mickiss@xxxxxxxxxxxxxx>
  • Date: Tue, 6 Sep 2005 17:18:52 +0200
Firmware: TIG04204
(+info: Hardware test CD from IBM can boot !!!)

-----Original Message-----
From: Olaf Hering [mailto:olh@xxxxxxx]
Sent: Tuesday, September 06, 2005 5:09 PM
To: Kiss Miklos - mic
Subject: Re: [suse-ppc] Booting on IBM 7043-140


On Tue, Sep 06, Kiss Miklos - mic wrote:

> Test.iso succesfully created. (zImage.prep.initrd from downloaded iso,
> not from burned cd) Burning test cd.
> Boot in 7043-p43 : F05 on hexa, nothing on serial console.
> ?

Can you check the firmware version? Its displayed in SMS.

--- End Message ---
--- Begin Message ---
  • From: "Kiss Miklos - mic" <mickiss@xxxxxxxxxxxxxx>
  • Date: Tue, 6 Sep 2005 17:03:25 +0200
Test.iso succesfully created. (zImage.prep.initrd from downloaded iso, not
from burned cd)
Burning test cd.
Boot in 7043-p43 : F05 on hexa, nothing on serial console.
?

-----Original Message-----
From: Olaf Hering [mailto:olh@xxxxxxx]
Sent: Tuesday, September 06, 2005 3:49 PM
To: Kiss Miklos - mic
Cc: Suse-Ppc
Subject: Re: [suse-ppc] Booting on IBM 7043-140


On Tue, Sep 06, Kiss Miklos - mic wrote:

> Any suggestions ?

I assume the cd is either badly burned, or we screwed it up in the last
days. Are you able to select the CD drive in the SMS menu at all? What
firmware level do you have? I remember even the oldest firmware could read
all CDs just fine.

You can try to burn a minimal iso yourself.

mkdir testcd
mkdir testcd/boot
cp /cdrom/boot/zImage.prep.initrd testcd/boot

mkisofs -prep-boot boot/zImage.prep.initrd -r -v -o test.iso testcd

--- End Message ---
--- Begin Message ---
  • From: "Kiss Miklos - mic" <mickiss@xxxxxxxxxxxxxx>
  • Date: Tue, 6 Sep 2005 09:51:05 +0200
The default console is ttyS0.
OF prompt, boot cdrom:,yaboot
How can i passing command line arguments to kernel ?


-----Original Message-----
From: Olaf Hering [mailto:olh@xxxxxxx]
Sent: Tuesday, September 06, 2005 9:33 AM
To: Kiss Miklos - mic
Cc: Suse-Ppc
Subject: Re: [suse-ppc] Booting on IBM 7043-140


On Tue, Sep 06, Kiss Miklos - mic wrote:

> I can't boot IBM 7043-140 (RS600, PrEP) from
> SUSE-10.0-CD-OSS-ppc-Beta4-CD1.iso
> Boot hangs with F05 on hexa display, nothing on serial console.

Did you add console=ttyS0 to the kernel cmdline? There is no console
autodetection, yet.


--- End Message ---
< Previous Next >
Follow Ups