Mailinglist Archive: opensuse-ppc (89 mails)

< Previous Next >
Re: [suse-ppc] PowerMac 7500 questions
  • From: LarryStotler@xxxxxxxxxxxx (Larry S. Stotler)
  • Date: Fri, 23 Sep 2005 12:36:19 -0400
  • Message-id: <4DFA0C91.0BAB7CDE.263E63EF@xxxxxxxxxxxx>
Olaf Hering <olh@xxxxxxx> wrote:

>It can, as long as it is no PCI Lynx card.
>Modules will be loaded automatically during boot, ohci1394 is the
>hostcontroller driver.

No, it's built-into the MB. However, I have tried that and it doesn't show it as active. It's not a big deal, more curious than anything. Most of the specs I have seen for the 7500 don't even show the firewire port.

>> The Mac also has a PlanB Video In adpater. Can it be enabled, and do any programs like the TV viewer make use of it?
>
>I dont know if it still works in 2.6.

I saw some info on it, but when I went into a kernel "make xconfig", it did not have the modules for it. Most of the stuff on the net is only as new as kernel v2.4, so I'll have to see if I can recompile it if I feel adventerous. Like the firewire, it isn't that important.

Couple of other things:

KInfoCenter - When I select info about SCSI, it is unable to display anything. The PCI list shows the Apaptec card.

SaX2 - Cannot configure anything in it. No matter what I do, nothing works other than the recommended config(which at least works). I tried the 15bit and 24bit color like you suggested, but still no luck(of course, I need another 2MB VRAM for 24b I believe. This isn't really a problem since it works, but thought I would pass it on.

There is no SuSEPlugger. Is this going to be added?

The USB card I am using is a Via card that uses the UHCI module, and the kernel config said something about how it won't work with the HIDBP module being loaded, but I couldn't find any more info. I'm going to try my Belkin 2.0 card when I figure out which machine I put it in and see if it helps. I'll post that info you asked about when I get the chance.

Thanks for all the help. I'll also post my /var/log/boot.msg when I get a chance. This machine isn't connected to the net right now. I may also try to pull RC1 to see if it helps any. Also, I haven't set it up to boot automatically into Linux. It still goes into Yast, and I boot the installed system. AFAIK, this shouldn't be a problem as long as I am using the same kernel for both....? Thanx

__________________________________________________________________
Switch to Netscape Internet Service.
As low as $9.95 a month -- Sign up today at http://isp.netscape.com/register

Netscape. Just the Net You Need.

New! Netscape Toolbar for Internet Explorer
Search from anywhere on the Web and block those annoying pop-ups.
Download now at http://channels.netscape.com/ns/search/install.jsp

< Previous Next >
Follow Ups