Mailinglist Archive: opensuse-packaging (94 mails)

< Previous Next >
[opensuse-packaging] rust 1.36 build unresolvable as no cargo >=1.35 for Leap 15.2 ARM and PowerPC

For ARM and PowerPC, rust build failed (1) as stated above.
the available rpms on repos are version 1.32 (2)

There was no build failure for Factory that generated version 1.38 (3)

What is the "normal" way to solve such problem ?
Is it to retrieve in a home project successively source of version 1.33/1.34/1.35 (where to find them ?) and try to build locally ?

(1)
https://build.opensuse.org/package/show/openSUSE:Leap:15.2:ARM/rust
https://build.opensuse.org/package/show/openSUSE:Leap:15.2:PowerPC/rust
(2)
http://download.opensuse.org/ports/aarch64/distribution/leap/15.2/repo/oss/aarch64/
http://download.opensuse.org/ports/ppc/distribution/leap/15.2/repo/oss/ppc64le/
(3)
http://download.opensuse.org/ports/aarch64/tumbleweed/repo/oss/aarch64/
http://download.opensuse.org/ports/ppc/tumbleweed/repo/oss/ppc64le/

--
Michel Normand

--
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-packaging+owner@xxxxxxxxxxxx

< Previous Next >
List Navigation