Mailinglist Archive: opensuse-packaging (104 mails)

< Previous Next >
Re: [opensuse-packaging] BuildRequires GCC7 for SLES12
On Thu, Aug 23, 2018 at 4:40 PM, Marcus Meissner <meissner@xxxxxxx> wrote:
On Thu, Aug 23, 2018 at 03:13:04PM -0400, Darin Perusich wrote:
Hi All,

How do I go about making GCC7 available for SLES12 in OBS? Outside OBS
I just add the Toolchain repo, but it doesn't appear to be
available.The application I'm trying to package requires c++17, hence
the need.

Thanks!

It should also be in the SUSE:SLE-12:Update OBS project (did not check
though).

Just for clarity, I can include the repo by adding it to the project
meta configuration like such correct?

<repository name="SLE_12_SP3">
<path project="SUSE:SLE-12-SP3:GA" repository="standard"/>
<path project="SUSE:SLE-12:Update" repository="standard"/>
<arch>x86_64</arch>
</repository>

Alternatively pull it from openSUSE:Leap:42.3:Update

Ciao, Marcus
--
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-packaging+owner@xxxxxxxxxxxx

--
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-packaging+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups