Mailinglist Archive: opensuse-packaging (104 mails)

< Previous Next >
[opensuse-packaging] Re: osc dependency download not working
  • From: Todd Rme <toddrme2178@xxxxxxxxx>
  • Date: Tue, 14 Aug 2018 10:51:31 -0400
  • Message-id: <CADb7s=tcxbmwk=M8+bJ9aF-YKsMUQtFW05Ts5KC3Ftrh=ysDbg@mail.gmail.com>
--download-api-only seems to be working. Is there a way to reset or
clear the mirror list and force a new mirror to be selected?
On Tue, Aug 14, 2018 at 10:49 AM Andreas Schwab <schwab@xxxxxxx> wrote:

On Aug 14 2018, Todd Rme <toddrme2178@xxxxxxxxx> wrote:

For about a week now, when I try to use osc to build packages locally,
the downloading of build dependencies doesn't work. It just hangs,
like so:

(openSUSE:Factory) libpopt0-1.16-30.5.x86_64.rpm 0% | |
0 B --:-- ETA

This tries to download the package from download.opensuse.org. Perhaps
you have been redirected to a bad mirror. See
<http://download.opensuse.org/tumbleweed/repo/oss/x86_64/libpopt0-1.16-30.5.x86_64.rpm.mirrorlist>
for the list of candidate mirrors. You could try --download-api-only as
a workaround.

Andreas.

--
Andreas Schwab, SUSE Labs, schwab@xxxxxxx
GPG Key fingerprint = 0196 BAD8 1CE9 1970 F4BE 1748 E4D4 88E3 0EEA B9D7
"And now for something completely different."
--
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-packaging+owner@xxxxxxxxxxxx

< Previous Next >