Mailinglist Archive: opensuse-packaging (104 mails)

< Previous Next >
[opensuse-packaging] osc dependency download not working
  • From: Todd Rme <toddrme2178@xxxxxxxxx>
  • Date: Tue, 14 Aug 2018 10:34:23 -0400
  • Message-id: <CADb7s=sQ+H5GHQ8BYOh4L_-_jMC-wv3K5YF5qBvGCdNr9_GGzA@mail.gmail.com>
For about a week now, when I try to use osc to build packages locally,
the downloading of build dependencies doesn't work. It just hangs,
like so:

(openSUSE:Factory) libpopt0-1.16-30.5.x86_64.rpm 0% | |
0 B --:-- ETA

Does anyone have any idea what is going on and how I can fix it? I
have done two TumbleWeed updates and three restarts with no change.
--
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-packaging+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups