Mailinglist Archive: opensuse-packaging (43 mails)

< Previous Next >
Re: [opensuse-packaging] dependency queries to OBS


El 19-03-2018 a las 15:25, Marcus Hüwe escribió:

and then adapt the attached script to your needs (note it requires
the perl-BSSolv package). The attached script outputs all packages
that depend on "libc.so.6()(64bit)" AND "filesystem":

Wow, thank you very much Marcus, that's more than good enough to get started. :)



--
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-packaging+owner@xxxxxxxxxxxx

< Previous Next >