Mailinglist Archive: opensuse-packaging (127 mails)

< Previous Next >
Re: [opensuse-packaging] alternative "Requires:" - how?
On Sat, Aug 26, 2017 at 11:52 AM, Cristian Rodríguez
<crrodriguez@xxxxxxxxxxxx> wrote:


El 25-08-2017 a las 5:55, Werner Flamme escribió:

But OBS told me that Requires: are not allowed to start with "(",

The OBS is wrong ..most likely it is not aware that rpm spec language
supports this feature..it is not your fault. fill a bug report.
--
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-packaging+owner@xxxxxxxxxxxx


perl-BSSolv needs to be upgraded to latest version built with newest
git master libsolv with complex deps enabled. That should allow it to
understand rich deps syntax correctly.

--
真実はいつも一つ!/ Always, there's only one truth!
--
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-packaging+owner@xxxxxxxxxxxx

< Previous Next >