Mailinglist Archive: opensuse-packaging (127 mails)

< Previous Next >
Re: [opensuse-packaging] alternative "Requires:" - how?
On vendredi, 25 août 2017 10.55:22 h CEST Werner Flamme wrote:
Requires: mod_php_any >= 5.6

I would avoid this kind of requires, as it imply that you need to have
apache2-prefork (which its stated obsolete by upstream) and also make the use
of the package hard to anybody that run php with other httpd engine like nginx
and or use apache2-event with php-fpm


--

Bruno Friedmann
Ioda-Net Sàrl www.ioda-net.ch
Bareos Partner, openSUSE Member, fsfe fellowship
GPG KEY : D5C9B751C4653227
irc: tigerfoot


--
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-packaging+owner@xxxxxxxxxxxx

< Previous Next >
References