Mailinglist Archive: opensuse-packaging (127 mails)

< Previous Next >
[opensuse-packaging] SLE 12 hdf5 issue
  • From: Todd Rme <toddrme2178@xxxxxxxxx>
  • Date: Fri, 11 Aug 2017 13:05:48 -0400
  • Message-id: <CADb7s=sOnhW934SQbTf9t4-PstXTyxL-Ns=WeeT96EfNzTiwxA@mail.gmail.com>
For devel:languages:python, we am getting the following "unresolved"
issue for all enabled SLE 12 releases:

nothing provides hdf5 = 1.8.12 needed by hdf5-devel
nothing provides libhdf5-8 = 1.8.12 needed by hdf5-devel
nothing provides libhdf5_hl8 = 1.8.12 needed by hdf5-devel

As far as I can tell there are no hdf5-related rpms in the repository,
so I can't figure out what is causing this problem. Does anyone have
any ideas?
--
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-packaging+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups