Mailinglist Archive: opensuse-packaging (74 mails)

< Previous Next >
[opensuse-packaging] Need help with missing 'pyuic4' and the python-modules 'dbus' and 'PyQt4'
Hi, I've just been notified of a build failure of Factory/ffado-mixer which is due to this:
[ 67s] Checking whether 'which pyuic4' executes no
[ 67s]
[ 67s] The prerequisites ('pyuic4' and the python-modules 'dbus' and 'PyQt4', the
[ 67s] packages could be named like dbus-python and PyQt) to build the mixer were not
[ 67s] found, but BUILD_MIXER was requested.
I've looked at the renamed python2-dbus-python-devel and it still provides the old dbus-1-python-devel but the modules must have been moved, I should imagine the same thing has happened to python-qt4-devel.
Thanks
Dave Plater
--
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-packaging+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups