Mailinglist Archive: opensuse-packaging (102 mails)

< Previous Next >
Re: [opensuse-packaging] Requires(pre): user(wwwrun)
Am Tue, 25 Apr 2017 20:51:19 +0000
schrieb "Bernhard M. Wiedemann" <bernhardout@xxxxxxxx>:

%if 0%{?suse_version} >= 1330

Use "> 1320" because that is the last released major version. 13.3 does not
exist. Leap/SLE12 is covered by 1315.

Olaf
< Previous Next >
Follow Ups