Mailinglist Archive: opensuse-packaging (132 mails)

< Previous Next >
Re: [opensuse-packaging] zypp dependencies
Am 04.01.2017 um 08:28 schrieb Olaf Hering:
Am 3. Januar 2017 12:50:48 MEZ schrieb "Bernhard M. Wiedemann"
<bernhardout2@xxxxxxxx>:
On 2016-12-18 16:47, Wolfgang Rosenauer wrote:
Hygiea:~ # rpm -q --recommends MozillaFirefox | grep avcodec
libavcodec-full >= 0.10.16

What purpose serves this anyway, and does it actually work in practice?

it _should_ make sure that (uncrippled) libavcodec is installed if available to
make HTML5 video work in Firefox.

It used to work when I introduced it at least for the case it is available
during installation of Firefox.
Probably Bernhard's comment is the explanation because obviously installing
libavcodec-full would require a vendor change if libavcodec from openSUSE is
already installed.

If anyone knows a better or working solution to achieve the above, please let me
know.


Wolfgang

--
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-packaging+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups