Mailinglist Archive: opensuse-packaging (129 mails)

< Previous Next >
Re: [opensuse-packaging] Creating Maintenance Request for non included software [Leap]
On Monday 18 January 2016 14.58:04 Marcus Meissner wrote:
On Mon, Jan 18, 2016 at 02:24:24PM +0100, Bruno Friedmann wrote:
[short summary]
During the creation of Leap, I've tried to sr postgresql94-plr to Leap.
It was refused, at that time postgresql94 wasn't yet properly submitted to
factory, casue 94 version was directly coming from SLE.
postgresql93-plr was submitted to Leap and accepted.


Now dust has settle.

Actually here the situation :

On Leap you can choose between postgresql 9.3 and 9.4 version.
Unfortunately for user of 9.4 they can benefit the postgresql94-plr due to
the refused sr.

I would like to create a Maintenance ticket to push postgresql94-plr to
Leap.
It's a non sense to tell users to broke their system by using the -devel
projet.

I know how to do that for existing package, but for a non existing one.
Someone has an example of how to do this ?

You can just submit the package.

osc sr openSUSE:Leap:42.1:Update

Ciao, marucs


Thank you Marcus, sometime the most evident action are lost.

--

Bruno Friedmann
Ioda-Net Sàrl www.ioda-net.ch

openSUSE Member & Board, fsfe fellowship
GPG KEY : D5C9B751C4653227
irc: tigerfoot

--
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-packaging+owner@xxxxxxxxxxxx

< Previous Next >