Mailinglist Archive: opensuse-packaging (129 mails)

< Previous Next >
Re: [opensuse-packaging] Could someone fix Conky on Tumbleweed?
Hello,

Am Donnerstag, 7. Januar 2016 schrieb jcsl:
I can't install Conky on Tumbleweed because "nothing provides
libmicrohttpd.so.10()(64bit) needed by conky-1.10.0-1.1.x86_64". Could
someone fix it, please? The package available on Tumbleweed is
libmicrohttpd12.

The problem is that the package fails to build:

https://build.opensuse.org/package/live_build_log/openSUSE:Factory/conky/standard/i586

The most interesting error is probably:

[ 133s] CMake Error at cmake/ConkyPlatformChecks.cmake:377 (message):
[ 133s] Unable to find tolua++ library

On the positive side, https://build.opensuse.org/request/show/351510
(currently under review) seems to fix the build failure.


Regards,

Christian Boltz
--
Tut mir leid. Tu hast dich dafür entschieden, Computer zu benutzen. Aus
irgendeinem Grunde glaubst du, das sei risikofrei. Ich versichere dir,
daß es das nicht ist. Computer sind böse, rostige, alte Kettensägen, die
grundlos anspringen. [Ratti in suse-linux]

--
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-packaging+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References