Mailinglist Archive: opensuse-packaging (106 mails)

< Previous Next >
[opensuse-packaging] cmake 3.4 fails to pass -I variables
In packman cmake is linked from its devel project because the version
included in the base distro is too old.

The devel prj has cmake 3.4.0 since a while. This causes many build
failures at least in 13.1, chromaprint for example. It seems the
CXX_INCLUDES is not used anymore.

Any ideas how to fix cmake?

Olaf
--
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-packaging+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups