Mailinglist Archive: opensuse-packaging (118 mails)

< Previous Next >
Re: [opensuse-packaging] osc build openSUSE_13.2 not works for some RPMs
On 2015-06-29 18:23:50 +0200, Rusmir Duško wrote:
On Mon, 29 Jun 2015 17:57:24 +0200
Marcus Hüwe <suse-tux@xxxxxx> wrote:
Ok. That is, a package is not properly installed (the question is which
one). Can you do the following?
- remove the build root
- start building packages
- note down the order of the packages
- send the log (or at least everything after the "Updating / installing..."
line) of the first failing package

I have removed with

rm -fr /var/tmp/build-root

and have used

osc build openSUSE_13.2

Here is complete paste (build.log-starfighter-openSUSE_13.2)

http://pastebin.ca/3040477


[ 48s] libGLU1-9.0.0-9.1.3
########################################
[ 48s] error: unpacking of archive failed on file
/usr/lib64/libGLU.so.1.3.1;55916ecd: cpio: read failed - Inappropriate ioctl
for device
[ 48s] error: libGLU1-9.0.0-9.1.3.x86_64: install failed

Hmm please check the integrity of the package:
rpm --checksig -v \

/var/tmp/osbuild-packagecache/openSUSE:13.2/standard/x86_64/libGLU1-9.0.0-9.1.3.x86_64.rpm


Marcus
--
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-packaging+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups