Mailinglist Archive: opensuse-packaging (118 mails)

< Previous Next >
Re: [opensuse-packaging] builds blocked: have choice for libitm1...
On Wed, 2015-06-17 at 08:31 +0200, Michael Ströder wrote:
HI!

I want to urgently build the following for Tumbleweed:

https://build.opensuse.org/package/show/home:stroeder:branches:networ
k:ldap/openldap2

But it's blocked saying:

"have choice for libitm1 >= 4.8.3+r218481-2.3 needed by gcc48:
libitm1-gcc48
libitm1-gcc5, have choice for libtsan0 >= 4.8.3+r218481-2.3 needed by
gcc48:
libtsan0-gcc48 libtsan0-gcc5"

Any clue what's going on?

Yesterday, openSUSE:Factory had the announced change to GCC5 (see also
news.opensuse.org) and the project is currently bootstrapping itself
(more or less at least).

It's going to be a while until the dust settles.
If you really need it 'now', then you have to add some Prefer: to your
prjconf for now (for now, still prefering the gcc48 variants); but make
sure to remove those again asap.

--
Dimstar / Dominique Leuenberger <dimstar@xxxxxxxxxxxx>
< Previous Next >
Follow Ups
References