Mailinglist Archive: opensuse-packaging (118 mails)

< Previous Next >
Re: [opensuse-packaging] Re: suse_version handling troubles/solutions
On 11.06.2015 17:14, Andreas Schwab wrote:
Johannes Meixner <jsmeix@xxxxxxx> writes:

I don't remember if "BuildRequires: any_RPM_capability"
works - i.e. when package foo provides something that
then "BuildRequires: something" installs package foo.

It does.

We use it a lot for pkgconfig(QtCore) and perl(Test::More)

Greetings, Stephan



--
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-packaging+owner@xxxxxxxxxxxx

< Previous Next >