Mailinglist Archive: opensuse-packaging (129 mails)

< Previous Next >
[opensuse-packaging] missing Requires in gstream subpackages
This morning I was toying around with a SLED12 installation. It has all
SLE channels and packman enabled. At some point I tried to play a wmv
file. Video did not find the missing codec.

Then I tried to replace the various installed gstreamer packages
manually with the version from packman. While changing gstreamer.rpm for
example automatically pulled the newer version of gstream-lang.rpm, most
gstreamer related packages did not get automatically updated to their
matching main package because they lack the appropriate Requires:
%{name}-%{version} tag. In the end I had a mix of 1.2 and 1.4.5
%packages, until I manually changed each package.

Why is that so, just an oversight?

Olaf
--
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-packaging+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages