Mailinglist Archive: opensuse-packaging (129 mails)

< Previous Next >
Re: [opensuse-packaging] Updating vifm
  • From: "Dmitriy Perlow" <dap@xxxxxxx>
  • Date: Tue, 07 Apr 2015 17:54:34 +0300
  • Message-id: <op.xwp8081godbuyo@old.tower>
blue hut <g.bluehut@xxxxxxxxxxxxxx> Tue, 07 Apr 2015 14:47:38 +0300:


On 07.04.2015 13:43, Dmitriy Perlow wrote:
blue hut <g.bluehut@xxxxxxxxxxxxxx> Tue, 07 Apr 2015 13:49:45 +0300:

Hello list,

When trying to update the package for vifm I stumble upon two problems [1]
One for RHEL_6 and one for SLE_11.

So far I was trying to solve the SLE issue but even after reading [2] and [3] I didn't get it to work.

The spec file [4] seems to be okay for all other targets.
Maybe somebody could take a look and give me a hint?


Hi, desktop file update is missing: https://build.opensuse.org/request/show/294727

Thanks!

I tried similar things, descibed in the links I mentioned.

AFAIK this will break compatibillity with non-SUSE targets.
I wonder from which to which version suse_update_desktop_file is working so I could add this to the spec. I would like to know how to find this out, since the documentation [1] doesn't provide any answer.

%if 0%{?suse_version}

%endif

1: https://en.opensuse.org/openSUSE:Packaging_Conventions_RPM_Macros#.25suse_update_desktop_file


--
Best regards,
Dmitriy DA(P).DarkneSS Perlow @ Linux x64
--
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-packaging+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups