Mailinglist Archive: opensuse-packaging (155 mails)

< Previous Next >
Re: [opensuse-packaging] What's the problem with this package (autotools bug?)
  • From: Tomáš Chvátal <tchvatal@xxxxxxx>
  • Date: Mon, 27 Jan 2014 13:45:16 +0100
  • Message-id: <30919668.ZWh50PomWH@bugaboo>
Dne Po 27. ledna 2014 16:18:34, Ilya Chernykh napsal(a):
When building this package:

https://build.opensuse.org/package/show/KDE:KDE3/yast2-control-center-qt3

I encounter an error message:

[ 57s] configure.ac:18: error: AC_INIT should be called with package and
version arguments [ 57s] /usr/share/aclocal-1.13/init.m4:23:
AM_INIT_AUTOMAKE is expanded from...

This happens only in Factory. Where's the problem?

Not a bug. The old call is no longer supported.

Basically you need to convert the project to new autotools syntax.

Tom
< Previous Next >
References