Mailinglist Archive: opensuse-packaging (155 mails)

< Previous Next >
Re: [opensuse-packaging] Question: Where do I get perl-Email-MIME-Modifier >= 1.442 rpm [which repo] ?
On 01/25/2014 04:44 AM, doiggl@xxxxxxxxxxxxxxxxxx wrote:
Hello.
I have packaged up the bugzilla package but have trouble installing it.
Problem: nothing provides perl-Email-MIME-Modifier >= 1.442 needed by
bugzilla-4.4.1-30.1.noarch

Question: Where do I get perl-Email-MIME-Modifier >= 1.442 rpm ?
Thanks Glenn

I'm no expert on Perl, but it would seem you do not actually require perl-Email-MIME-Modifier. The docs for Bugzilla 4.4.1 say that Email::MIME (1.904) Perl module is required, nothing about Modifier. In fact, if you go back to the Bugzilla 3.6 docs, they say Email::MIME::Modifier (1.442) is required, so I would say that your RPM spec file was probably based on an old version and not the current.

I would update the spec file that Bugzilla is building with and include only the required perl modules and versions for 4.4.1.

--Jason Craig
--
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-packaging+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
References