Mailinglist Archive: opensuse-packaging (155 mails)

< Previous Next >
RE: [opensuse-packaging] Re: RPM in openSUSE 13.1
So, I propose to add:
Requires: libasound_module_conf_pulse.so
Requires: libasound_module_ctl_pulse.so
Requires: libasound_module_pcm_pulse.so

either of these three lines should work but adding all three will not
harm ;)


Yes, this seems to do exactly what I wanted to, one single RPM that retrieves
always alsa-plugins-pulse x86-32, thank you!
It is not so elegant imo, in the sense that depends on a specific file name
(libasound_module_pcm_pulse.so) that may change in the future, but I guess
until you'll switch to a fully multiarch package naming convention, we'll have
to keep it.

best
Marco

-----
Linux UI team, Skype
UI developer

see & chat: marco
write: marco.cimmino@xxxxxxxxx
--
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-packaging+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups