Mailinglist Archive: opensuse-packaging (155 mails)

< Previous Next >
RE: [opensuse-packaging] Re: RPM in openSUSE 13.1
On Thursday 2014-01-16 00:58, Marco Cimmino Gibellini wrote:


Hi,
unluckily Skype is a 32-bit binary only and to communicate with PulseAudio it
requires also alsa-plugins-pulse at 32-bit

What I mean is: no program normally depends on alsa-pulse, but just alsa.

This actually started since openSUSE 13.1 64-bit, that package for some
reason was not required on openSUSE 12.1 64-bit

It is a plugin, and the general idea of plugins is to be optional.
My system for example has no alsa-plugin-pulse installed, and I still
have sound through alsa/libasound.

--
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-packaging+owner@xxxxxxxxxxxx

< Previous Next >