Mailinglist Archive: opensuse-packaging (114 mails)

< Previous Next >
Re: [opensuse-packaging] Using "~" in package version?
On Thursday 2013-12-19 07:53, Andrey Borzenkov wrote:

Is using something like 2.02~beta1 acceptable? Brief check suggests
that RPM does support it and sorts this before 2.02, but may be there
are guidelines for it?

Since which openSUSE release is it supported BTW?

http://en.opensuse.org/openSUSE:Package_naming_guidelines#Pre-Release_packages

--
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-packaging+owner@xxxxxxxxxxxx

< Previous Next >
References