Mailinglist Archive: opensuse-packaging (114 mails)

< Previous Next >
Re: [opensuse-packaging] not dissolubles dependences - oS 13.1 - Updates
Dominique Leuenberger a.k.a. Dimstar schrieb:

Quoting Jens <e.js7@xxxxxx>:

hi all
today there it gives updates for oS 13.1 with conflicts
Please help:


First things first: this is the -packaging list.. where you are being
helped when you're building a package.. general support is offered in
openSUSE@xxxxxxxxxxxx.


libxkbcommon.so.0()(64bit), benötigt von
libgtk-3-0-3.10.4-4.2.x86_64, wird von keinem Repository angeboten

libgtk-3-0 is in the update channel.. and libxkbcommon0 lives in the
regular repositories.. you must have some repositories disabled?!?

Dominique



sorry if I not right. Please help me

Where I can find libxkbcommon.so.0 () (64 bit) ???
Where I can find gtk3-branding-openSUSE-13.1-2.4.2 noarch?
Which paket?

For other updates my repos are right, only here it doesn't funts ??

next time I go to the other ML

thanks (I am only a user)

Jens


--
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-packaging+owner@xxxxxxxxxxxx

< Previous Next >