Mailinglist Archive: opensuse-packaging (114 mails)

< Previous Next >
Re: [opensuse-packaging] not dissolubles dependences - oS 13.1 - Updates

hi all
today there it gives updates for oS 13.1 with conflicts
Please help:

#### YaST2 conflicts list - generated 2013-12-12 18:12:46 ####

gtk3-branding-openSUSE-13.1-2.4.2.noarch benötigt libgtk-3-0 =
3.10.4, was aber nicht angeboten werden kann
Nicht installierbare Anbieter: libgtk-3-0-3.10.4-4.2.i586[repo-update]
libgtk-3-0-3.10.4-4.2.x86_64[repo-update]
[ ] veraltetes gtk3-branding-openSUSE-13.1-2.1.5.noarch behalten

[ ] Deinstallation von gtk3-branding-openSUSE-13.1-2.1.5.noarch

[ ] gtk3-branding-openSUSE-13.1-2.4.2.noarch beschädigen durch
Ignorieren einiger Abhängigkeiten



libxkbcommon.so.0()(64bit), benötigt von
libgtk-3-0-3.10.4-4.2.x86_64, wird von keinem Repository angeboten

[ ] veraltetes gtk3-immodule-amharic-3.10.2-1.1.x86_64 behalten

[ ] Deinstallation von gtk3-immodule-amharic-3.10.2-1.1.x86_64

[ ] veraltetes gtk3-immodule-amharic-3.10.2-1.1.x86_64 behalten

[ ] libgtk-3-0-3.10.4-4.2.x86_64 beschädigen durch Ignorieren
einiger Abhängigkeiten



libxkbcommon.so.0()(64bit), benötigt von
libgtk-3-0-3.10.4-4.2.x86_64, wird von keinem Repository angeboten

[ ] Deinstallation von gtk3-immodule-inuktitut-3.10.2-1.1.x86_64

[ ] veraltetes gtk3-immodule-inuktitut-3.10.2-1.1.x86_64 behalten

[ ] veraltetes gtk3-immodule-inuktitut-3.10.2-1.1.x86_64 behalten

[ ] libgtk-3-0-3.10.4-4.2.x86_64 beschädigen durch Ignorieren
einiger Abhängigkeiten



libxkbcommon.so.0()(64bit), benötigt von
libgtk-3-0-3.10.4-4.2.x86_64, wird von keinem Repository angeboten

[ ] Deinstallation von gtk3-immodule-thai-3.10.2-1.1.x86_64

[ ] veraltetes gtk3-immodule-thai-3.10.2-1.1.x86_64 behalten

[ ] veraltetes gtk3-immodule-thai-3.10.2-1.1.x86_64 behalten

[ ] libgtk-3-0-3.10.4-4.2.x86_64 beschädigen durch Ignorieren
einiger Abhängigkeiten



libxkbcommon.so.0()(64bit), benötigt von
libgtk-3-0-3.10.4-4.2.x86_64, wird von keinem Repository angeboten

[ ] veraltetes gtk3-immodule-vietnamese-3.10.2-1.1.x86_64 behalten

[ ] veraltetes gtk3-immodule-vietnamese-3.10.2-1.1.x86_64 behalten

[ ] Deinstallation von gtk3-immodule-vietnamese-3.10.2-1.1.x86_64

[ ] libgtk-3-0-3.10.4-4.2.x86_64 beschädigen durch Ignorieren
einiger Abhängigkeiten



libxkbcommon.so.0()(64bit), benötigt von
libgtk-3-0-3.10.4-4.2.x86_64, wird von keinem Repository angeboten

[ ] Folgende Aktionen werden ausgeführt:
Deinstallation von libgoa-backend-1_0-1-3.10.1-1.1.x86_64
Deinstallation von libgtk-3-0-3.10.2-1.1.x86_64
Deinstallation von yelp-3.10.1-1.1.x86_64
libgtk-3-0-32bit-3.10.2-1.1.x86_64 aus dem ausgeschlossenen
Repository installieren
Deinstallation von notification-daemon-0.7.6-4.1.3.x86_64
Deinstallation von libyelp0-3.10.1-1.1.x86_64
Deinstallation von libgoffice-0_10-10-0.10.7-2.1.3.x86_64
Deinstallation von libgcr-3-1-3.10.1-1.1.x86_64
Deinstallation von libcanberra-gtk3-module-0.30-6.1.3.x86_64
Deinstallation von libcanberra-gtk3-0-0.30-6.1.3.x86_64
Deinstallation von kde-gtk-config-2.2.1-2.1.3.x86_64
Deinstallation von gtk3-theming-engine-adwaita-3.10.0-1.1.x86_64
Deinstallation von gnome-keyring-3.10.1-1.1.x86_64
Deinstallation von gcr-viewer-3.10.1-1.1.x86_64
Deinstallation von gcr-prompter-3.10.1-1.1.x86_64
Deinstallation von PackageKit-gtk3-module-0.8.11-2.3.1.x86_64
Deinstallation von goffice-lang-0.10.7-2.1.3.noarch
Deinstallation von kde-gtk-config-lang-2.2.1-2.1.3.noarch
Deinstallation von gtk3-metatheme-adwaita-3.10.0-1.1.noarch
Deinstallation von gnome-keyring-pam-3.10.1-1.1.x86_64
Deinstallation von NetworkManager-vpnc-0.9.8.6-1.3.x86_64
Deinstallation von gnome-keyring-pam-32bit-3.10.1-1.1.x86_64
Deinstallation von NetworkManager-vpnc-kde4-0.9.0.10-2.4.1.x86_64
[ ] libgtk-3-0-3.10.4-4.2.x86_64 beschädigen durch Ignorieren
einiger Abhängigkeiten

[ ] veraltetes libgtk-3-0-3.10.2-1.1.x86_64 behalten

[ ] veraltetes libgtk-3-0-3.10.2-1.1.x86_64 behalten



libxkbcommon.so.0()(64bit), benötigt von
libgtk-3-0-3.10.4-4.2.x86_64, wird von keinem Repository angeboten

[ ] Folgende Aktionen werden ausgeführt:
Deinstallation von aisleriot-3.10.1-1.1.x86_64
Deinstallation von libgtk-3-0-3.10.2-1.1.x86_64
libgtk-3-0-32bit-3.10.2-1.1.x86_64 aus dem ausgeschlossenen
Repository installieren
Deinstallation von yelp-3.10.1-1.1.x86_64
Deinstallation von notification-daemon-0.7.6-4.1.3.x86_64
Deinstallation von libyelp0-3.10.1-1.1.x86_64
Deinstallation von libgoffice-0_10-10-0.10.7-2.1.3.x86_64
Deinstallation von libgcr-3-1-3.10.1-1.1.x86_64
Deinstallation von libcanberra-gtk3-module-0.30-6.1.3.x86_64
Deinstallation von libcanberra-gtk3-0-0.30-6.1.3.x86_64
Deinstallation von kde-gtk-config-2.2.1-2.1.3.x86_64
Deinstallation von gtk3-theming-engine-adwaita-3.10.0-1.1.x86_64
Deinstallation von gnome-keyring-3.10.1-1.1.x86_64
Deinstallation von gcr-viewer-3.10.1-1.1.x86_64
Deinstallation von gcr-prompter-3.10.1-1.1.x86_64
Deinstallation von PackageKit-gtk3-module-0.8.11-2.3.1.x86_64
Deinstallation von goffice-lang-0.10.7-2.1.3.noarch
Deinstallation von kde-gtk-config-lang-2.2.1-2.1.3.noarch
Deinstallation von gtk3-metatheme-adwaita-3.10.0-1.1.noarch
Deinstallation von gnome-keyring-pam-3.10.1-1.1.x86_64
Deinstallation von NetworkManager-vpnc-0.9.8.6-1.3.x86_64
Deinstallation von gnome-keyring-pam-32bit-3.10.1-1.1.x86_64
Deinstallation von NetworkManager-vpnc-kde4-0.9.0.10-2.4.1.x86_64
[ ] veraltetes gtk3-data-3.10.2-1.1.noarch behalten

[ ] libgtk-3-0-3.10.4-4.2.x86_64 beschädigen durch Ignorieren
einiger Abhängigkeiten

[ ] veraltetes gtk3-data-3.10.2-1.1.noarch behalten




#### YaST2 conflicts list END ###


I can not update that, what shall be done?

Kind Regards

Jens



#### YaST2 conflicts list - generated 2013-12-12 18:12:46 ####

gtk3-branding-openSUSE-13.1-2.4.2.noarch benötigt libgtk-3-0 = 3.10.4, was aber
nicht angeboten werden kann
Nicht installierbare Anbieter: libgtk-3-0-3.10.4-4.2.i586[repo-update]
libgtk-3-0-3.10.4-4.2.x86_64[repo-update]
[ ] veraltetes gtk3-branding-openSUSE-13.1-2.1.5.noarch behalten

[ ] Deinstallation von gtk3-branding-openSUSE-13.1-2.1.5.noarch

[ ] gtk3-branding-openSUSE-13.1-2.4.2.noarch beschädigen durch Ignorieren
einiger Abhängigkeiten



libxkbcommon.so.0()(64bit), benötigt von libgtk-3-0-3.10.4-4.2.x86_64, wird von
keinem Repository angeboten

[ ] veraltetes gtk3-immodule-amharic-3.10.2-1.1.x86_64 behalten

[ ] Deinstallation von gtk3-immodule-amharic-3.10.2-1.1.x86_64

[ ] veraltetes gtk3-immodule-amharic-3.10.2-1.1.x86_64 behalten

[ ] libgtk-3-0-3.10.4-4.2.x86_64 beschädigen durch Ignorieren einiger
Abhängigkeiten



libxkbcommon.so.0()(64bit), benötigt von libgtk-3-0-3.10.4-4.2.x86_64, wird von
keinem Repository angeboten

[ ] Deinstallation von gtk3-immodule-inuktitut-3.10.2-1.1.x86_64

[ ] veraltetes gtk3-immodule-inuktitut-3.10.2-1.1.x86_64 behalten

[ ] veraltetes gtk3-immodule-inuktitut-3.10.2-1.1.x86_64 behalten

[ ] libgtk-3-0-3.10.4-4.2.x86_64 beschädigen durch Ignorieren einiger
Abhängigkeiten



libxkbcommon.so.0()(64bit), benötigt von libgtk-3-0-3.10.4-4.2.x86_64, wird von
keinem Repository angeboten

[ ] Deinstallation von gtk3-immodule-thai-3.10.2-1.1.x86_64

[ ] veraltetes gtk3-immodule-thai-3.10.2-1.1.x86_64 behalten

[ ] veraltetes gtk3-immodule-thai-3.10.2-1.1.x86_64 behalten

[ ] libgtk-3-0-3.10.4-4.2.x86_64 beschädigen durch Ignorieren einiger
Abhängigkeiten



libxkbcommon.so.0()(64bit), benötigt von libgtk-3-0-3.10.4-4.2.x86_64, wird von
keinem Repository angeboten

[ ] veraltetes gtk3-immodule-vietnamese-3.10.2-1.1.x86_64 behalten

[ ] veraltetes gtk3-immodule-vietnamese-3.10.2-1.1.x86_64 behalten

[ ] Deinstallation von gtk3-immodule-vietnamese-3.10.2-1.1.x86_64

[ ] libgtk-3-0-3.10.4-4.2.x86_64 beschädigen durch Ignorieren einiger
Abhängigkeiten



libxkbcommon.so.0()(64bit), benötigt von libgtk-3-0-3.10.4-4.2.x86_64, wird von
keinem Repository angeboten

[ ] Folgende Aktionen werden ausgeführt:
Deinstallation von libgoa-backend-1_0-1-3.10.1-1.1.x86_64
Deinstallation von libgtk-3-0-3.10.2-1.1.x86_64
Deinstallation von yelp-3.10.1-1.1.x86_64
libgtk-3-0-32bit-3.10.2-1.1.x86_64 aus dem ausgeschlossenen Repository
installieren
Deinstallation von notification-daemon-0.7.6-4.1.3.x86_64
Deinstallation von libyelp0-3.10.1-1.1.x86_64
Deinstallation von libgoffice-0_10-10-0.10.7-2.1.3.x86_64
Deinstallation von libgcr-3-1-3.10.1-1.1.x86_64
Deinstallation von libcanberra-gtk3-module-0.30-6.1.3.x86_64
Deinstallation von libcanberra-gtk3-0-0.30-6.1.3.x86_64
Deinstallation von kde-gtk-config-2.2.1-2.1.3.x86_64
Deinstallation von gtk3-theming-engine-adwaita-3.10.0-1.1.x86_64
Deinstallation von gnome-keyring-3.10.1-1.1.x86_64
Deinstallation von gcr-viewer-3.10.1-1.1.x86_64
Deinstallation von gcr-prompter-3.10.1-1.1.x86_64
Deinstallation von PackageKit-gtk3-module-0.8.11-2.3.1.x86_64
Deinstallation von goffice-lang-0.10.7-2.1.3.noarch
Deinstallation von kde-gtk-config-lang-2.2.1-2.1.3.noarch
Deinstallation von gtk3-metatheme-adwaita-3.10.0-1.1.noarch
Deinstallation von gnome-keyring-pam-3.10.1-1.1.x86_64
Deinstallation von NetworkManager-vpnc-0.9.8.6-1.3.x86_64
Deinstallation von gnome-keyring-pam-32bit-3.10.1-1.1.x86_64
Deinstallation von NetworkManager-vpnc-kde4-0.9.0.10-2.4.1.x86_64
[ ] libgtk-3-0-3.10.4-4.2.x86_64 beschädigen durch Ignorieren einiger
Abhängigkeiten

[ ] veraltetes libgtk-3-0-3.10.2-1.1.x86_64 behalten

[ ] veraltetes libgtk-3-0-3.10.2-1.1.x86_64 behalten



libxkbcommon.so.0()(64bit), benötigt von libgtk-3-0-3.10.4-4.2.x86_64, wird von
keinem Repository angeboten

[ ] Folgende Aktionen werden ausgeführt:
Deinstallation von aisleriot-3.10.1-1.1.x86_64
Deinstallation von libgtk-3-0-3.10.2-1.1.x86_64
libgtk-3-0-32bit-3.10.2-1.1.x86_64 aus dem ausgeschlossenen Repository
installieren
Deinstallation von yelp-3.10.1-1.1.x86_64
Deinstallation von notification-daemon-0.7.6-4.1.3.x86_64
Deinstallation von libyelp0-3.10.1-1.1.x86_64
Deinstallation von libgoffice-0_10-10-0.10.7-2.1.3.x86_64
Deinstallation von libgcr-3-1-3.10.1-1.1.x86_64
Deinstallation von libcanberra-gtk3-module-0.30-6.1.3.x86_64
Deinstallation von libcanberra-gtk3-0-0.30-6.1.3.x86_64
Deinstallation von kde-gtk-config-2.2.1-2.1.3.x86_64
Deinstallation von gtk3-theming-engine-adwaita-3.10.0-1.1.x86_64
Deinstallation von gnome-keyring-3.10.1-1.1.x86_64
Deinstallation von gcr-viewer-3.10.1-1.1.x86_64
Deinstallation von gcr-prompter-3.10.1-1.1.x86_64
Deinstallation von PackageKit-gtk3-module-0.8.11-2.3.1.x86_64
Deinstallation von goffice-lang-0.10.7-2.1.3.noarch
Deinstallation von kde-gtk-config-lang-2.2.1-2.1.3.noarch
Deinstallation von gtk3-metatheme-adwaita-3.10.0-1.1.noarch
Deinstallation von gnome-keyring-pam-3.10.1-1.1.x86_64
Deinstallation von NetworkManager-vpnc-0.9.8.6-1.3.x86_64
Deinstallation von gnome-keyring-pam-32bit-3.10.1-1.1.x86_64
Deinstallation von NetworkManager-vpnc-kde4-0.9.0.10-2.4.1.x86_64
[ ] veraltetes gtk3-data-3.10.2-1.1.noarch behalten

[ ] libgtk-3-0-3.10.4-4.2.x86_64 beschädigen durch Ignorieren einiger
Abhängigkeiten

[ ] veraltetes gtk3-data-3.10.2-1.1.noarch behalten




#### YaST2 conflicts list END ###
< Previous Next >