Mailinglist Archive: opensuse-packaging (174 mails)

< Previous Next >
[opensuse-packaging] krb5 dependency in Base:System
Hi,

It's currently impossible to submit packages from Base:System due to
repo-checker blocking submissions as base packages suddenly require krb5.

This is due to a change in libtirpc, that creates a huge cycle. As I'm
protecting Factory from having that cycle too, I block such updates.
Unfortunately the check hits other packages in the cycle too, so this
means: unless this change is reverted, it won't be possible to submit
base packages.

Greetings, Stephan
--
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-packaging+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups