Mailinglist Archive: opensuse-packaging (174 mails)

< Previous Next >
Re: [opensuse-packaging] Extended Chromium builds for openSUSE !
  • From: Jan Ritzerfeld <suse@xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx>
  • Date: Mon, 04 Nov 2013 21:52:41 +0100
  • Message-id: <1444249.RqbAgFddoa@karl.site>
Am Montag, 4. November 2013, 15:18:48 schrieb Raymond Wooninck:
[...]
can you try the chromium package (the 30.0.xxx one), to see if this one
works with the old libicu libs ? I have adjusted the build to utilize
the internal libicu again for 12.2 and 12.3.

Okay. What I did is:
* Fresh 12.3 installation
* Installed all available updates (without adding any additional repos)
* Installed 1-click
http://software.opensuse.org/ymp/network:chromium/openSUSE_12.3/chromium.ymp?base=openSUSE%3A12.3&query=chromium
* "rpm -qi chromium" says chromium-30.0.1599.114-565.1.x86_64
* "ldd /usr/lib64/chromium/chromium | grep libicui18n" yields in no output
* Opened chromium settings => *no* crash

Then I:
* installed chromium-beta from the same repository and
* opened chromium settings => crash

Please let me know if this one works

Works fine. Many thanks again, Raymond! I will put these findings into my
bug report.

and I will submit it as a Maintenance update.

Now you some kind of lost me since I am relatively new to this: Why do we
need a maintenance update here?

Gruß
Jan
--
Only God can make a random selection. (Even though the computer randomly
chose this message)

--
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-packaging+owner@xxxxxxxxxxxx

< Previous Next >
List Navigation
Follow Ups