Mailinglist Archive: opensuse-packaging (68 mails)

< Previous Next >
Re: [opensuse-packaging] can apache HTTP Server be updated to version 2.4.4 [from v-2.4.3]
On 06/19/2013 02:02 AM, Bruno Friedmann wrote:

Missing unixd module (needed to use User,Group directive) was present and
working in 2.4.3

Mod_unixd is now builtin (not shared, as it is always required to do basic things such as drop privileges from root to the www* user) you do not need to load it.

Second (linked to Apache24 repository) apache2_modspdy has wrong deps
zypper se -s spdy

mod_spdy is an apache 2.2 module, it does not support apache 2.4 loading it causes a segfault because unfortunately this module is a piece of crap, it bundles its own apache version, it is own libapr, its own libapr-util which uses for build and at load time this results in symbol clashes (I already tried it myself)







--
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-packaging+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References