Mailinglist Archive: opensuse-packaging (266 mails)

< Previous Next >
[opensuse-packaging] How to find out which dependency installed a package?
horde5-content has conflicts for SLES11 because it prefers php53 but
something forced "php5" to be installed. How can I find out which
package(s) in the dependency tree forced this?


--
Ralf Lang
Linux Consultant / Developer
Tel.: +49-170-6381563
Mail: lang@xxxxxxxxxxxxx

B1 Systems GmbH Osterfeldstra├če 7 / 85088 Vohburg /
http://www.b1-systems.de
GF: Ralph Dehner / Unternehmenssitz: Vohburg / AG: Ingolstadt,HRB 3537

< Previous Next >