Mailinglist Archive: opensuse-packaging (266 mails)

< Previous Next >
[opensuse-packaging] Requires python(abi)
  • From: todd rme <toddrme2178@xxxxxxxxx>
  • Date: Thu, 22 Nov 2012 15:04:41 +0100
  • Message-id: <CADb7s=uTF7fEaM8ppxNmWeMLzjbCdX2goSbM3p9LuVmyOFYGgQ@mail.gmail.com>
As a matter of practice, I have been adding this to all python3 packages:

Requires: python(abi) = %{py3_ver}

However, one package had a comment that this is no longer needed. Is
that the case for openSUSE 12.1? If so I will remove it from existing
packages as well.
--
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-packaging+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups