Mailinglist Archive: opensuse-packaging (266 mails)

< Previous Next >
Re: [opensuse-packaging] Re: Factory Status (2012/11/11)
On Sun, 11 Nov 2012 21:13, Andrey Borzenkov <arvidjaar@...> wrote:

В Sun, 11 Nov 2012 17:40:15 +0000
Cristian Morales Vega <reddwarf@xxxxxxxxxxxx> пишет:

- grub Base:System bnc#789168
Fails for 41 days: error: 'stdscr' undeclared (first use in this function) (New
upstream version 1.96 available)


1.96 is not new upstream version of grub - it is old development
version of grub2. There is no upstream legacy grub anymore.

That rises the question:
- Just WHY does grub (1.xx) still reside in Factory?

It should be removed already from Factory, replaced by "grup2",
should it not?

Still, as "trusted-grub" rises the same error, it could be worth to
have a closer look at it.

Would be a shame if the coming Milestone 2 could not be booted, ne?

-- Yamaban.

PS: Many thanks for the Status mails.
< Previous Next >
Follow Ups