Mailinglist Archive: opensuse-packaging (99 mails)

< Previous Next >
Re: [opensuse-packaging] WARNING: Incompatible upgrades incoming for Horde 5 Groupware and Libraries
Ralf Lang <lang@xxxxxxxxxxxxx> writes:

With the upcoming release of Horde 5 Groupware,
I am going to replace all horde-related framework packages in
server:php:applications with their 2.0 counterparts and all horde apps
with their horde 5 versions.

It would be nice if we could track this upgrade in
https://features.opensuse.org/ and provide an enlightning release notes
snippet there (just click "add release notes") from the feature's
default page.

SLES in the end will inherit the release notes snippet from there.

I won't maintain horde 4 in server:php:applications any further, apart
from security related updates in released and maintained opensuse
versions. I will probably stage/bootstrap these upgrades in a separate
repo first.

This will mostly affect users of SLES 11 and SLES 11 SP1 who used
server:php:applications as their source repository for Horde 4 apps.

--
Karl Eichwalder SUSE LINUX Products GmbH
R&D / Documentation Maxfeldstraße 5
90409 Nürnberg, Germany
GF: Jeff Hawn, Jennifer Guild, Felix Imendörffer, HRB 16746 (AG Nürnberg)
--
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-packaging+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References