Mailinglist Archive: opensuse-packaging (99 mails)

< Previous Next >
Re: [opensuse-packaging] How to avoid installation of a package?

On Wed, 17 Oct 2012 08:00:53 +0400 Ilya Chernykh wrote:

I got an error:

file /usr/share/idl conflicts between attempted installs of
omniORB-4.1.4-1.73.i586 and libIDL-2-0-0.8.14-13.5.i586

Rebuild omniORB with changes:

1. Add BuildRequires: libIDL
2. Remove from %files
%dir %{_datadir}/idl

--
WBR
Kyrill
< Previous Next >
References