Mailinglist Archive: opensuse-packaging (165 mails)

< Previous Next >
Re: [opensuse-packaging] Can system:packagemanager [smart] package be updated to 1.4.1 from 1.3x on obs
On Tue, 31 Jul 2012 13:08:43 +0200, Marcus Meissner <meissner@xxxxxxx>
wrote:
On Tue, Jul 31, 2012 at 09:03:47PM +1000, doiggl@xxxxxxxxxxxxxxxxxx
wrote:
On Thu, 12 Jul 2012 20:03:20 +0200, "Křištof Želechovski"
<yecril71pl@xxxxxxxxx> wrote:
Dnia czwartek, 12 lipca 2012 20:06:42 doiggl@xxxxxxxxxxxxxxxxxx
pisze:
Hello
Can system:packagemanager [smart] package be updated from version
1.3x
to
its latest revision 1.4.1 please.

That would require you to build the update in your home project.

HTH,
Chris

Hello
Regarding - That would require you to build the update in your home
project.

I got a successful build of the newer version at [2]
Its just a incremental version update.
The old version at [1].
Build results listed at [3].

Thanks Glenn

[1] old build which needs updating

https://build.opensuse.org/package/show?package=smart&project=system%3Apackagemanager

[2] newer build updated to latest version - it builds and works

https://build.opensuse.org/package/show?package=smart&project=home%3Adoiggl

As I looked at your SR some weeks ago, you disable lots of old
patches...
They might need to be forward ported if needed.

Ciao, Marcus
Hello Marcus,
As I looked at your SR some weeks ago, you disable lots of old
patches...
They might need to be forward ported if needed

Question
What is 'They might need to be forward ported if needed'
-Is is apply existing patches to a newer version/build ?
Thanks Glenn
--
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-packaging+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups