Mailinglist Archive: opensuse-packaging (140 mails)

< Previous Next >
Re: [opensuse-packaging] BuildRequires for 32-bit Java?
On Sun, Jan 29, 2012 at 03:35:57PM -0500, Greg Freemyer wrote:
On Sat, Jan 28, 2012 at 8:10 AM, Kim Leyendecker
<leyendecker@xxxxxxxxxxxx> wrote:
On 01/28/2012 12:57 AM, Greg Freemyer wrote:

All,

I'm trying to package a app that says it needs 32-bit Java.

How do I say that in the spec file.

Thanks
Greg


Try BuildRequires: java-[versionnumber}-openjdk

hope this helps,

Kim,

I'm trying to force a 32bit java on a 64-bit build. I don't think
your command does that.

btw: I reached out to the dev that posted the beta I was trying to
package and it doesn't yet support linux, so I don't really need this
yet.

This will be kind of hard to do...

Is it really necessary to use 32bit java? WHat is the specific requirement on
it?

Is it necessary to have this package built in 64bit mode at all, and will it
work,
or can only the 32bit version used?

Ciao, Marcus
--
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-packaging+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups