Mailinglist Archive: opensuse-packaging (202 mails)

< Previous Next >
Re: [opensuse-packaging] Rpm-4.9.0 is in Factory
Hi,

On Thu, 19 May 2011 at 16:44, Michael Schroeder wrote:

The rpm package in older distros doesn't have those filtering capabilities. So yes, %suse_version is your friend...

wouldn't it be better to check for the RPM version here (if there is a way to do that)?


cu
Reinhard
--
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-packaging+help@xxxxxxxxxxxx

< Previous Next >