Mailinglist Archive: opensuse-packaging (284 mails)

< Previous Next >
Re: [opensuse-packaging] Need help with python module
* Kyrill Detinov (lazy.kent@xxxxxxxxxxxx) [20110215 12:48]:

I see a lot of errors from /usr/include/unicode/calendar.h. Isn't there
anything wrong in libicu-devel-4.4.2? Or I missing something?

Only the first error is real. All the other error messages are the result of
the compiler getting confused because of the first error. And the error is
not in libicu-devel.

Philipp
--
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-packaging+help@xxxxxxxxxxxx

< Previous Next >
References