Mailinglist Archive: opensuse-packaging (284 mails)

< Previous Next >
[opensuse-packaging] Re: Need help with python module
On Tue, 15 Feb 2011 14:40:10 +0300
Kyrill Detinov <lazy.kent@xxxxxxxxxxxx> wrote:


Tuesday 15 February 2011

Hello.

I have problem building python-ICU. It built successfully in openSUSE
11.3 and failed in Factory.
https://build.opensuse.org/package/show?package=python-ICU&project=home%3ALazy_Kent

I see a lot of errors from /usr/include/unicode/calendar.h. Isn't
there anything wrong in libicu-devel-4.4.2? Or I missing something?

Thanks.

Hi
But there are errors in the build logs for 11.x, I'm guessing Factory
is more strict ;) Plus it's 2.7 on Factory...

I only see support for Python 2.5
here http://svn.osafoundation.org/pyicu/trunk/CHANGES

Have you tried version 1.1?

--
Cheers Malcolm °¿° (Linux Counter #276890)
SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.32.27-0.2-default
up 4 days 10:26, 2 users, load average: 0.03, 0.10, 0.08
GPU GeForce 8600 GTS Silent - Driver Version: 260.19.36
--
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-packaging+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References