Mailinglist Archive: opensuse-packaging (284 mails)

< Previous Next >
Re: [opensuse-packaging] nginx-0.8?
0.9 is development yet and 0.7 is legacy but stills in development.

We have 3 versions in development right now, even that we don't have a
nginx-0.7 in OBS the name nginx-0.8 is for parallel installation (we
shall get a 0.9 as soon as It get stable).
And then you will be able to choose between 0.8 or 0.9 series...

On Mon, Feb 7, 2011 at 2:18 PM, Cristian Rodríguez
<crrodriguez@xxxxxxxxxxxx> wrote:
El 07/02/11 13:16, Ludwig Nussel escribió:
Hi,

There's a package "nginx-0.8" in Factory. Yes the NAME includes
"-0.8", including the dot. Why isn't the package simply called
"nginx"? It's really counter intuitive to find it that way. It's
obviously not made for parallel installation either.


It should be 0.9 ... ;) and yes, IMHO it should be just called "nginx"
--
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-packaging+help@xxxxxxxxxxxx


--
[ ]'s
Aledr - Alexandre
"OpenSource Solutions for SmallBusiness Problems"
--
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-packaging+help@xxxxxxxxxxxx

< Previous Next >