Mailinglist Archive: opensuse-packaging (284 mails)

< Previous Next >
Re: [opensuse-packaging] libnotify and gtk

Wednesday 02 February 2011

On Wed, 02 Feb 2011 11:03:09 +0200 Dave Plater wrote:

That's the part I'm not sure of try adding Buildrequires: pkg-config
to your spec file and removing your environment variable, if that
works then all is ok. If it doesn't then it's possible that your
package has something missing and you should ask the package
developers to use pkg-config for gtk2 detection.

pkg-config is installed.
I asked in XNeur mailing list.

--
WBR
Kyrill
--
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-packaging+help@xxxxxxxxxxxx

< Previous Next >