Mailinglist Archive: opensuse-packaging (250 mails)

< Previous Next >
Re: [opensuse-packaging] Packages that need a new maintainer
On Thu, 20 Aug 2009 17:37:36 +0200
Vincent Untz <vuntz@xxxxxxxxxxxx> wrote:

Le jeudi 20 août 2009, à 17:24 +0200, Cristian Morales Vega a écrit :
No, I meant: without "odd version numbers are unstable" or anything
similar, all versions are good.

Ah, I misunderstood. Okay, I've set up everything. It might take some
time to appear in the database (and therefore in osc gnome), as the
metadata is sync'ed once a day, and we look for the upstream versions
once a day too.

For testing: it should complain about mkvtoolnix being too old (2.9.8
was released 7 days ago, but 2.9.7 is still in Factory). The libs
should be OK IIRC.
--
Stefan Seyfried
R&D Preload Department | "Any ideas, John?"
SUSE LINUX Products GmbH, Nürnberg | "Well, surrounding them's out."

This footer brought to you by insane German lawmakers:
SUSE Linux Products GmbH, GF: Markus Rex, HRB 16746 (AG Nürnberg)
--
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-packaging+help@xxxxxxxxxxxx

< Previous Next >