Mailinglist Archive: opensuse-packaging (250 mails)

< Previous Next >
Re: [opensuse-packaging] More cyclic dependencies ...
  • From: Vincent Untz <vuntz@xxxxxxxxxxxx>
  • Date: Mon, 17 Aug 2009 11:00:57 +0200
  • Message-id: <20090817090057.GZ5615@xxxxxxxxx>
Le lundi 17 août 2009, à 09:26 +0200, Jan-Simon Möller a écrit :
libgnome and gnome-vfs2 <-> desktop-file-utils

Hrm. I can only assume that it was happening because of the emacs-nox
BuildRequires in desktop-file-utils (the other BuildRequires are
glib2-devel and pkg-config).

I've removed it in submission #18001.

Vincent

--
Les gens heureux ne sont pas pressés.
--
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-packaging+help@xxxxxxxxxxxx

< Previous Next >
References