Mailinglist Archive: opensuse-packaging (183 mails)

< Previous Next >
Re: [opensuse-packaging] Packages that Requires: pkg-config
  • From: Cristian Rodríguez <crrodriguez@xxxxxxxxxxxx>
  • Date: Tue, 02 Jun 2009 07:00:32 -0400
  • Message-id: <4A250650.7030101@xxxxxxxxxxxx>
On 02/06/09 06:54, Pavol Rusnak wrote:

I agree. I changed Packaging Guidelines[1] to respect that.

[1] http://en.opensuse.org/Packaging/Guidelines#Pkgconfig_Files

Ok, now rpmlint should error on -devel packages containing *.pc files that requires pkg-config, same when it does not "recommends" it.

--
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-packaging+help@xxxxxxxxxxxx

< Previous Next >