Mailinglist Archive: opensuse-packaging (35 mails)

< Previous Next >
Re: [opensuse-packaging] Incorrect rpmlint error: libdlm in head-i586
  • From: Jean Delvare <jdelvare@xxxxxxx>
  • Date: Mon, 1 Dec 2008 15:09:11 +0100
  • Message-id: <200812011509.11587.jdelvare@xxxxxxx>
Hi Andrew,

Le dimanche 30 novembre 2008, Andrew Beekhof a écrit :
Can someone please explain why the the rpmlint error below is occurring?
Because according to the spec-file, there are two binaries (in sbin no
less):

%{_sbindir}/dlm_controld.pcmk
%{_sbindir}/dlm_tool



On Nov 30, 2008, at 1:08 AM, dist_root wrote:

Hi,


Detected the following changes in lint error output for libdlm
Distribution: head-i586

+E: libdlm no-binary

I have received the same report for the i2c-tools and quilt packages,
which also include binaries. So I believe this is a bug in rpmlint,
which you can safely ignore.

--
Jean Delvare
Suse L3
--
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-packaging+help@xxxxxxxxxxxx

< Previous Next >
List Navigation
This Thread
  • No further messages