Mailinglist Archive: opensuse-packaging (83 mails)

< Previous Next >
[opensuse-packaging] "/opt/yuitest/bin/<foo>" is not allowed anymore in FHS 2.2.
  • From: "Jan-Simon Möller" <dl9pf@xxxxxx>
  • Date: Thu, 2 Oct 2008 01:54:29 +0200
  • Message-id: <200810020154.29353.dl9pf@xxxxxx>
Hi!

I compiled some yast/libzypp module with the prefix /opt/yuitest because I
don't want to exchange the installed versions and also not use /usr/local.

Repo: home:dl9pf:yuitest-svn

Now I get a bunch of errors like this in Factory.

Is there a way to disable this warning/error ?

Best regards
Jan-Simon
--
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-packaging+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups