Mailinglist Archive: opensuse-packaging (111 mails)

< Previous Next >
Re: [opensuse-packaging] java-devel provides error
  • From: Denny Beyer <opensuse@xxxxxxxxxxxxx>
  • Date: Thu, 17 Apr 2008 19:45:30 +0100
  • Message-id: <200804171945.31014.opensuse@xxxxxxxxxxxxx>

That would mean that can basically drop the old java, because all packages
require the new one. That would be fine, but IIRC there are quite some
packages requiering explicit the old ones ?

It certainly depends on the package, but from my experience packages work
general with newer java version. Considering the improvements in recent java
versions, no package , expecially these using swing GUIs, shouldn't be using
java 1.4.2 anymore.

We could have a java/apps project in the build service with java desktop
applications which are using the latest java version _ONLY_ .

cheers,
denny

---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-packaging+help@xxxxxxxxxxxx

< Previous Next >